0
Answered

Why can not I connect to my server taiga?

Denis 2 years ago • updated by hellenjos 1 year ago 15

We use our own server and I can not connect to it

+1
Under review

Verify that the server address, it must begin http: // or https: //

+1

We are having the same problem. We have our own server but cannot connect to it. We are using https:// but get the following error each time.


Login error: The operation couldn't be completed. (NSURLErrorDomain error -1012.)


We are using Taiga V3.0


Any thoughts?

What is OS are you using?

Searching answer

Yesterday we updated the application. Try reinstalling the application please

Still get the same error with Version 1.0.9.

Can you give me your server URL in reply or email dd@techfunder.de?

Answered

Android version updated. Added support self-signed certificates. ios will be updated comming soon

Do you have a solution for this issue? I have the same problem.

Is it possible to connect to an own server with https+self-signed certificate?

Solved:

Generated a cert with https://letsencrypt.org/ and set the cert chain as certificate.